Cómo cambiar la versión de PHP en cPanel

Nuestros nuevos servidores le ofrecen la posibilidad de ejecutar diferentes versiones de PHP en su cuenta. Esto es importante cuando se utilizan múltiples aplicaciones con diferentes requerimientos

Las versiones de PHP actualmente soportadas son: PHP 5.6, 7.0 (predeterminado) y actualmente estamos probando 7.1.

Es muy fácil cambiar la versión de PHP para su sitio web, solo tiene que seguir estos pasos:

  1. Iniciar sesión en su cPanel
  2. Ir a Software > Seleccionar la versión de PHP
  3. Seleccione la versión de PHP que necesita en el menú desplegable y haga clic en Establecer como actual

¡Eso es todo!

Desde la misma pantalla también puede habilitar / deshabilitar extensiones de PHP como fileinfo, imagick, mbstring, zip, etc.

Si hace clic en Cambiar a opciones de PHP, verá un conjunto diferente de variables que puede modificar. Desde ahí se pueden modificar variables como: max_input_vars, allow_url_fopen, memory_limit y otras.

Para las variables que no se pueden modificar desde esta pantalla, por favor abra un nuevo ticket de soporte desde su panel de control y estaremos encantados de ayudarle.

This article is also available in: Inglés, Francés, Alemán

Was this article helpful?

  • Was this article helpful ?

  • yes   no

Related Articles

Leave A Comment?